Finding troubles in running my project

Hey all, please my code isn’t running on my simulator as a results this error ( could not load the “IBBrokenImage” image referenced from a nib in the identifier "com. …

Hey, @Majesty
Could you add a screenshot of your storyboard as well as your code?

Thanks!

1 Like

@Majesty,

Try deleting and then reconnecting the IBOutlet. Let me know if this works.

still same problem sir

1 Like

!

1 Like

1 Like

Can you copy the entire contents of the Console output and paste that into your reply.

1 Like

Message from debugger: Terminated due to signal 9

2020-05-10 01:33:04.069284+0100 warCardGame[3049:208626] Could not load the “IBBrokenImage” image referenced from a nib in the bundle with identifier "com.evans.js.warCardGame"

(lldb)

1 Like

Hey @Majesty,

Select your image and go to the File Inspector (the little document icon on the top right). Then, make sure that you have selected your target membership as your project. Then, try building the project again. You shouldn’t have any errors.

If this was a little confusing, check out this link: https://stackoverflow.com/questions/31198946/could-not-load-the-image-referenced-from-a-nib-in-the-bundle-with-identifier

Let me know if this works,
UrAvgCoder

1 Like

Hi sir thanks very much for your concern .
Everything works perfectly for me now just as expected. Am so glad
my pleasure sir.
pray God takes you to where you want to be sir.
many thanks :pray

1 Like

@Majesty,

No problem! Happy to help!

Hi sir i’ve please my warCardGame.
many thanks.

1 Like