Learn Courses My Dashboard

I have created an app and included pods in it. I'm trying to test the app and getting the error which is mentioned in the picture

I have tried to clear the Module Cache and its still not working. Can anyone suggest any method to make this work?

It might be easier to go to the GitHub repo at this link Popover/Popover.swift at master · corin8823/Popover · GitHub
and copy the contents of that Swift file (which is the framework that you want) and then create a new Swift file in your project named Popover.swift and paste the contents in there.

Hey Chris, Thanks for your solution. But I have also used different pods in my project and I’m getting the same error with every pod. The other pods are so large, so It wont be working for different pods.

Are the other frameworks that you are adding available via Swift Package Manager? Cocoapods will eventually be a thing of the past in preference to Swift Package Manager. I think everyone is being encouraged to upgrade their frameworks to be installable with SPM.