Learn Courses My Dashboard

No way to start the menu app

It seems Chris has uploaded Lesson 1 of the Menu App (or so his email says) but there’s no way to start the course (it still has “See Overview”). And there’s no way to click on the lesson from the overview. It’s the same day with the 8 Days course from this website, and lessons for that were released long ago.


Can you try logging out and logging in again.

Still no course. It was that way on my other computer as well.

OK I just logged in as my test user and I can see what you are seeing.

That appears to be a mistake on the part of the team for those two courses not being visible so I shall let them know.

Thanks a lot!

It works now! Only problem is that L1 is actually not there.

It should be:

You need to click on Lessons to open up the group.

Yes, but just the introduction is showing, as in the screenshot you gave.
Maybe that’s what Chris meant by “Lesson One”.

This is how it initially appears.

If you click on “Lessons” it will disclose the Lessons that are available.

Thanks! Yes, I see.
I meant that the only lesson in the “Lessons” is the intro, like you see in your screenshot, while Chris said he uploaded lesson 1.

Yes, that is lesson 1 even though the title includes the word introduction.