Build fails after pod installation

I deleted all Derived Data many times. I tryed all solutions for this error from Google. Also uninstall Xcode 10.1 and install 10.0
Same error, not possible to Run after ´pod install´ firebrase, before ´pod install´ Project worked correct.
1.Built new project - Firebrase web - Project - 4.for iOS - 5.copy Bundle Identifier - 6.paste to Firebrase web - GoogleService.plist - 8.put this file to program - 9.start “pod init” - Podfile - 11.fill pod ´Firebrase/Analytics´ to Podfile - 12.pod install - .xcworkspce file - - 15. build Failed - 16.ERROR

Up to step nr. 11 Project worked correct (also RUN)
By step 12. When I Run Project, displayed ERROR


Hi @Jozef

I have moved your post to a new topic because your question is different to the question posted by Dima.

When you post images of your code, use the built in screenshot app rather than take a photograph. Photographs of code are very hard to view.

With the Mac ScreenShot App, you can capture the entire window, the entire screen or a section of the screen.

If you just want a small section, press Shift + Command + 4 which will change your mouse pointer into a set of crosshairs. Click and drag diagonally across the screen to capture the section you want. When you let go of the mouse button, the image will be saved to your Desktop and will be named something like “Screen Shot 2020-04-24 at 1.22.57 pm”.

Other options are available by pressing Shift + Command + 5 and an options bar will appear near the bottom of the screen.

With regard to your problem with pod installation, can you post the contents of your Podfile in a reply.